# What Android Version is Needed?

Targeted devices must run Android version 4.4 KitKat (API Level 19) or above. However, with Esper, we recommend that you use devices running Android version 7.0 Nougat (API Level 24) or above.

We now support the Android version 11 on our platform.

We will always support development devices running Esper Enhanced Android. Such devices open up additional features for developers when using Esper.

You can also send us an email at (support@esper.io) for any questions or concerns.